Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install vdr-plugin-vnsiserver on Debian Unstable (Sid)


Install vdr-plugin-vnsiserver

Installing vdr-plugin-vnsiserver package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install vdr-plugin-vnsiserver

vdr-plugin-vnsiserver package information

distro Debian Unstable (Sid)
section Main
name vdr-plugin-vnsiserver
version 1:1.3.1-2
description VDR plugin to provide PVR backend services for Kodi
subsection video
website github.com / FernetMenta / vdr-plugin-vnsiserver
maintainer Debian Multimedia Maintainers

Uninstall vdr-plugin-vnsiserver

To remove just vdr-plugin-vnsiserver package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove vdr-plugin-vnsiserver

Uninstall vdr-plugin-vnsiserver and it’s dependent packages

To remove the vdr-plugin-vnsiserver package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove vdr-plugin-vnsiserver

Purging vdr-plugin-vnsiserver

If you also want to delete configuration and/or data files of vdr-plugin-vnsiserver from Debian Sid then this will work:

sudo apt-get purge vdr-plugin-vnsiserver

To delete configuration and/or data files of vdr-plugin-vnsiserver and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove vdr-plugin-vnsiserver

 

Comments

comments