Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install vim-rails on Debian Unstable (Sid)


Install vim-rails

Installing vim-rails package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install vim-rails

vim-rails package information

distro Debian Unstable (Sid)
section Main
name vim-rails
version 4.5~20110829-1
description vim development tools for Rails development
subsection editors
maintainer Antonio Terceiro

Uninstall vim-rails

To remove just vim-rails package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove vim-rails

Uninstall vim-rails and it’s dependent packages

To remove the vim-rails package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove vim-rails

Purging vim-rails

If you also want to delete configuration and/or data files of vim-rails from Debian Sid then this will work:

sudo apt-get purge vim-rails

To delete configuration and/or data files of vim-rails and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove vim-rails

 

Comments

comments