Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install vim-vimoutliner on Debian Unstable (Sid)

Install vim-vimoutliner

Installing vim-vimoutliner package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install vim-vimoutliner

vim-vimoutliner package information

distro Debian Unstable (Sid)
section Main
name vim-vimoutliner
version 0.3.4+pristine-9.2
description script for building an outline editor on top of Vim
subsection editors
website / vimoutliner / vimoutliner
maintainer Patrick Schoenfeld

Uninstall vim-vimoutliner

To remove just vim-vimoutliner package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove vim-vimoutliner

Uninstall vim-vimoutliner and it’s dependent packages

To remove the vim-vimoutliner package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove vim-vimoutliner

Purging vim-vimoutliner

If you also want to delete configuration and/or data files of vim-vimoutliner from Debian Sid then this will work:

sudo apt-get purge vim-vimoutliner

To delete configuration and/or data files of vim-vimoutliner and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove vim-vimoutliner