Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install vlc-plugin-notify on Debian Unstable (Sid)


Install vlc-plugin-notify

Installing vlc-plugin-notify package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install vlc-plugin-notify

vlc-plugin-notify package information

distro Debian Unstable (Sid)
section Main
name vlc-plugin-notify
version 2.2.2-6
description LibNotify plugin for VLC
subsection video
website videolan.org / vlc / 
maintainer Debian Multimedia Maintainers

Uninstall vlc-plugin-notify

To remove just vlc-plugin-notify package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove vlc-plugin-notify

Uninstall vlc-plugin-notify and it’s dependent packages

To remove the vlc-plugin-notify package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove vlc-plugin-notify

Purging vlc-plugin-notify

If you also want to delete configuration and/or data files of vlc-plugin-notify from Debian Sid then this will work:

sudo apt-get purge vlc-plugin-notify

To delete configuration and/or data files of vlc-plugin-notify and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove vlc-plugin-notify

 

Comments

comments