Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install vlc-plugin-vlsub on Debian Unstable (Sid)


Install vlc-plugin-vlsub

Installing vlc-plugin-vlsub package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install vlc-plugin-vlsub

vlc-plugin-vlsub package information

distro Debian Unstable (Sid)
section Main
name vlc-plugin-vlsub
version 0.9.13-1
description VLC extension to download subtitles from opensubtitles.org
subsection video
website addons.videolan.org / content / show.php
maintainer Simon Gareste

Uninstall vlc-plugin-vlsub

To remove just vlc-plugin-vlsub package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove vlc-plugin-vlsub

Uninstall vlc-plugin-vlsub and it’s dependent packages

To remove the vlc-plugin-vlsub package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove vlc-plugin-vlsub

Purging vlc-plugin-vlsub

If you also want to delete configuration and/or data files of vlc-plugin-vlsub from Debian Sid then this will work:

sudo apt-get purge vlc-plugin-vlsub

To delete configuration and/or data files of vlc-plugin-vlsub and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove vlc-plugin-vlsub

 

Comments

comments