Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install vlc-plugin-zvbi on Debian Unstable (Sid)


Install vlc-plugin-zvbi

Installing vlc-plugin-zvbi package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install vlc-plugin-zvbi

vlc-plugin-zvbi package information

distro Debian Unstable (Sid)
section Main
name vlc-plugin-zvbi
version 2.2.2-6
description VBI teletext plugin for VLC
subsection video
website videolan.org / vlc / 
maintainer Debian Multimedia Maintainers

Uninstall vlc-plugin-zvbi

To remove just vlc-plugin-zvbi package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove vlc-plugin-zvbi

Uninstall vlc-plugin-zvbi and it’s dependent packages

To remove the vlc-plugin-zvbi package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove vlc-plugin-zvbi

Purging vlc-plugin-zvbi

If you also want to delete configuration and/or data files of vlc-plugin-zvbi from Debian Sid then this will work:

sudo apt-get purge vlc-plugin-zvbi

To delete configuration and/or data files of vlc-plugin-zvbi and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove vlc-plugin-zvbi

Comments

comments