Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install wcslib-doc on Debian Unstable (Sid)


Install wcslib-doc

Installing wcslib-doc package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install wcslib-doc

wcslib-doc package information

distro Debian Unstable (Sid)
section Main
name wcslib-doc
version 5.15-1
description API documentation for wcslib
subsection doc
website atnf.csiro.au / people / mcalabre / WCS / 
maintainer Debian Astronomy Team

Uninstall wcslib-doc

To remove just wcslib-doc package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove wcslib-doc

Uninstall wcslib-doc and it’s dependent packages

To remove the wcslib-doc package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove wcslib-doc

Purging wcslib-doc

If you also want to delete configuration and/or data files of wcslib-doc from Debian Sid then this will work:

sudo apt-get purge wcslib-doc

To delete configuration and/or data files of wcslib-doc and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove wcslib-doc

 

Comments

comments