Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install wicd-cli on Debian Unstable (Sid)


Install wicd-cli

Installing wicd-cli package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install wicd-cli

wicd-cli package information

distro Debian Unstable (Sid)
section Main
name wicd-cli
version 1.7.4+tb2-1
description wired and wireless network manager – scriptable console client
subsection net
website launchpad.net / wicd
maintainer Debian QA Group

Uninstall wicd-cli

To remove just wicd-cli package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove wicd-cli

Uninstall wicd-cli and it’s dependent packages

To remove the wicd-cli package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove wicd-cli

Purging wicd-cli

If you also want to delete configuration and/or data files of wicd-cli from Debian Sid then this will work:

sudo apt-get purge wicd-cli

To delete configuration and/or data files of wicd-cli and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove wicd-cli

 

Comments

comments