Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install witty-dev on Debian Unstable (Sid)


Install witty-dev

Installing witty-dev package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install witty-dev

witty-dev package information

distro Debian Unstable (Sid)
section Main
name witty-dev
version 3.3.4+dfsg-6
description C++ library for webapps [devel] (transition package)
subsection libdevel
website webtoolkit.eu
maintainer Pau Garcia i Quiles

Uninstall witty-dev

To remove just witty-dev package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove witty-dev

Uninstall witty-dev and it’s dependent packages

To remove the witty-dev package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove witty-dev

Purging witty-dev

If you also want to delete configuration and/or data files of witty-dev from Debian Sid then this will work:

sudo apt-get purge witty-dev

To delete configuration and/or data files of witty-dev and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove witty-dev

 

Comments

comments