Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install witty on Debian Unstable (Sid)


Install witty

Installing witty package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install witty

witty package information

distro Debian Unstable (Sid)
section Main
name witty
version 3.3.4+dfsg-6
description C++ library for webapps [runtime] (transition package)
subsection libdevel
website webtoolkit.eu
maintainer Pau Garcia i Quiles

Uninstall witty

To remove just witty package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove witty

Uninstall witty and it’s dependent packages

To remove the witty package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove witty

Purging witty

If you also want to delete configuration and/or data files of witty from Debian Sid then this will work:

sudo apt-get purge witty

To delete configuration and/or data files of witty and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove witty

 

Comments

comments