Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install wotsap on Debian Unstable (Sid)


Install wotsap

Installing wotsap package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install wotsap

wotsap package information

distro Debian Unstable (Sid)
section Main
name wotsap
version 0.7-4
description OpenPGP Web of Trust analyzer and pathfinder
subsection misc
website lysator.liu.se / ~jc / wotsap / 
maintainer Giovanni Mascellani

Uninstall wotsap

To remove just wotsap package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove wotsap

Uninstall wotsap and it’s dependent packages

To remove the wotsap package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove wotsap

Purging wotsap

If you also want to delete configuration and/or data files of wotsap from Debian Sid then this will work:

sudo apt-get purge wotsap

To delete configuration and/or data files of wotsap and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove wotsap

 

Comments

comments