Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install wx3.0-i18n on Debian Unstable (Sid)


Install wx3.0-i18n

Installing wx3.0-i18n package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install wx3.0-i18n

wx3.0-i18n package information

distro Debian Unstable (Sid)
section Main
name wx3.0-i18n
version 3.0.2+dfsg-1.3
description wxWidgets Cross-platform C++ GUI toolkit (i18n support)
subsection localization
website wxwidgets.org
maintainer wxWidgets Maintainers

Uninstall wx3.0-i18n

To remove just wx3.0-i18n package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove wx3.0-i18n

Uninstall wx3.0-i18n and it’s dependent packages

To remove the wx3.0-i18n package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove wx3.0-i18n

Purging wx3.0-i18n

If you also want to delete configuration and/or data files of wx3.0-i18n from Debian Sid then this will work:

sudo apt-get purge wx3.0-i18n

To delete configuration and/or data files of wx3.0-i18n and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove wx3.0-i18n

 

Comments

comments