Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install wyrd on Debian Unstable (Sid)


Install wyrd

Installing wyrd package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install wyrd

wyrd package information

distro Debian Unstable (Sid)
section Main
name wyrd
version 1.4.6-4
description text-based calendar application
subsection utils
website pessimization.com / software / wyrd / 
maintainer Kevin Coyner

Uninstall wyrd

To remove just wyrd package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove wyrd

Uninstall wyrd and it’s dependent packages

To remove the wyrd package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove wyrd

Purging wyrd

If you also want to delete configuration and/or data files of wyrd from Debian Sid then this will work:

sudo apt-get purge wyrd

To delete configuration and/or data files of wyrd and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove wyrd

 

Comments

comments