Cheap VPS & Xen Server

Residential Proxy Network - Hourly & Monthly Packages

How to install xfce4-equake-plugin on Debian Unstable (Sid)


Install xfce4-equake-plugin

Installing xfce4-equake-plugin package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install xfce4-equake-plugin

xfce4-equake-plugin package information

distro Debian Unstable (Sid)
section Main
name xfce4-equake-plugin
version 1.3.8-1
description Xfce panel plugin which monitors earthquakes
subsection xfce
website e-quake.org
maintainer Jeroen van Aart

Uninstall xfce4-equake-plugin

To remove just xfce4-equake-plugin package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove xfce4-equake-plugin

Uninstall xfce4-equake-plugin and it’s dependent packages

To remove the xfce4-equake-plugin package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove xfce4-equake-plugin

Purging xfce4-equake-plugin

If you also want to delete configuration and/or data files of xfce4-equake-plugin from Debian Sid then this will work:

sudo apt-get purge xfce4-equake-plugin

To delete configuration and/or data files of xfce4-equake-plugin and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove xfce4-equake-plugin

Comments

comments