Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

How to install xfce4 on Debian Unstable (Sid)


Install xfce4

Installing xfce4 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install xfce4

xfce4 package information

distro Debian Unstable (Sid)
section Main
name xfce4
version 4.12.3
description Meta-package for the Xfce Lightweight Desktop Environment
subsection xfce
website xfce.org
maintainer Debian Xfce Maintainers

Uninstall xfce4

To remove just xfce4 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove xfce4

Uninstall xfce4 and it’s dependent packages

To remove the xfce4 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove xfce4

Purging xfce4

If you also want to delete configuration and/or data files of xfce4 from Debian Sid then this will work:

sudo apt-get purge xfce4

To delete configuration and/or data files of xfce4 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove xfce4

 

Comments

comments