Cheap VPS & Xen Server


Residential Proxy Network - Hourly & Monthly Packages

ow to install libsofthsm2 on Debian Unstable (Sid)


Install libsofthsm2

Installing libsofthsm2 package on Debian Unstable (Sid) is as easy as running the following command on terminal:

sudo apt-get update
sudo apt-get install libsofthsm2

libsofthsm2 package information

distro Debian Unstable (Sid)
section Main
name libsofthsm2
version 2.1.0-2
description cryptographic store accessible through a PKCS #11
subsection libs
website opendnssec.org / softhsm / 
maintainer Ondřej Surý

Uninstall libsofthsm2

To remove just libsofthsm2 package itself from Debian Unstable (Sid) execute on terminal:

sudo apt-get remove libsofthsm2

Uninstall libsofthsm2 and it’s dependent packages

To remove the libsofthsm2 package and any other dependant package which are no longer needed from Debian Sid.

sudo apt-get remove --auto-remove libsofthsm2

Purging libsofthsm2

If you also want to delete configuration and/or data files of libsofthsm2 from Debian Sid then this will work:

sudo apt-get purge libsofthsm2

To delete configuration and/or data files of libsofthsm2 and it’s dependencies from Debian Sid then execute:

sudo apt-get purge --auto-remove libsofthsm2

 

Comments

comments